Back to overview
Downtime
Reduced data in production API
Feb 21 at 01:15pm CET
Affected services
Fetch entity API
Search API
Statement-based data API
Matching API
Resolved
Feb 21 at 02:16pm CET
The data is now recovered.
Affected services
Fetch entity API
Search API
Statement-based data API
Matching API
Created
Feb 21 at 01:15pm CET
We've deployed a faulty change that limits our API to only "wanted" lists. We're shutting down the API service until the full scope of data has been re-indexed.
Affected services
Fetch entity API
Search API
Matching API