URL changes in dataset metadata
Resolved
Jun 22, 2026 at 10:15am UTC
Maintenance ended
Affected services
Created
Jun 22, 2026 at 10:15am UTC
Dataset metadata like https://data.opensanctions.org/datasets/latest/default/index.json and https://data.opensanctions.org/datasets/20260622/default/index.json will start using https://data.opensanctions.org/artifacts/ URLs for resources, and its own 'index_url', starting today. This should be transparent to anything using resource URLs unless some kind of restriction on the path in the URL has been imposed by an integration.
The index.json and resource files will continue being available at the latest and YYYYMMDD URLs until 17 August 2026 (6 weeks from today) at which point we will start serving HTTP 307 redirects for newer, and the file itself for historical files (See Changelog notice).
Affected services